Author Topic: Adding new servers to the forum - 11pm UTC, 6pm Eastern, December 29 2018  (Read 3395 times)

Online Johnnyhinbos

  • Full Member
  • ****
  • Posts: 1818
  • Boston, MA
  • Liked: 2679
  • Likes Given: 336
Ugh, so I removed NASASpaceFlight from my Tapatalk account, logged out of Tapatalk proper, logged back into Tapatalk then tried adding NSF back into my account.


This is what I get...



John Hanzl. Author, action / adventure www.johnhanzl.com

Online Chris Bergin

Update:

Notification e-mails should be working again now.

502 Error for some using a mobile theme in Safari should be fixed now.

Tapatalk fix in work for later today (will update).

Offline wholmeswa

  • Member
  • Posts: 86
  • Wayne Holmes
  • Seattle, WA
  • Liked: 7
  • Likes Given: 55
My subscribed threads are not showing up in Tapatalk after the update.

Online Chris Bergin

OK, try tapatalk again folks. Report back :)

Online Eer

  • Full Member
  • ***
  • Posts: 302
  • Liked: 149
  • Likes Given: 205
OK, try tapatalk again folks. Report back :)

Working for me on iOS, thanks.

Offline kevinof

  • Full Member
  • ****
  • Posts: 723
  • Antibes
  • Liked: 528
  • Likes Given: 582
..and works for me on Android.

OK, try tapatalk again folks. Report back :)

Online tyrred

  • Full Member
  • ***
  • Posts: 338
  • Puyallup
  • Liked: 207
  • Likes Given: 1215
Works for me again on Windows Phone after clearing cache 

Online Chris Bergin

iOS, Android, Windows Phone (good note about cache there)....looks like we can chalk this one up as a win! (But please, all who had an issue report back for extra confidence).

Pretty sure that was the only last remaining issue from the port! Now to see how these new server hamsters perform during surges and such!

Online Johnnyhinbos

  • Full Member
  • ****
  • Posts: 1818
  • Boston, MA
  • Liked: 2679
  • Likes Given: 336
All good from Patriots nation (and iOS)

Thanks guys!
John Hanzl. Author, action / adventure www.johnhanzl.com

Online FutureSpaceTourist

  • Senior Member
  • *****
  • Posts: 7281
  • UK
    • Plan 28
  • Liked: 7609
  • Likes Given: 2549
Yes, just to confirm - fixed for me now too.

Many thanks!

Offline Star One

  • Senior Member
  • *****
  • Posts: 10092
  • UK
  • Liked: 1991
  • Likes Given: 199
I don’t know if it was to do with Tapatalk but I’ve only just been able to find the forum, earlier on it was saying it didn’t exist.

Update.

Seen I am not the only one who faced this issue.
« Last Edit: 12/30/2018 06:46 pm by Star One »

Online Chris Bergin

I thought out of everyone, you'd be the first to spot it, Star One! ;D

Offline Moonwatcher

  • Member
  • Posts: 28
  • Haslett, MI
  • Liked: 18
  • Likes Given: 946
An hour ago I was getting an error in Safari on iOS when liking or unliking a post. It would throw an error screen saying “Safari cannot open the page because it could not connect to the server.” and the address was localhost. Hitting the back button went back to the page, and I could see that the like or unlike had worked.

I had to step away and by the time I came back it now seems to be working again.

Offline Star One

  • Senior Member
  • *****
  • Posts: 10092
  • UK
  • Liked: 1991
  • Likes Given: 199
I thought out of everyone, you'd be the first to spot it, Star One! ;D

Busy day. Contrary to belief I don’t live on here.

Offline NSF Webmaster

  • Administrator
  • Full Member
  • *****
  • Posts: 339
  • Almere, The Netherlands
    • NASASpaceFlight.com
  • Liked: 156
  • Likes Given: 14
An hour ago I was getting an error in Safari on iOS when liking or unliking a post. It would throw an error screen saying “Safari cannot open the page because it could not connect to the server.” and the address was localhost. Hitting the back button went back to the page, and I could see that the like or unlike had worked.

I had to step away and by the time I came back it now seems to be working again.

Thanks for mentioning it, I also saw it and fixed it around that time


Offline wholmeswa

  • Member
  • Posts: 86
  • Wayne Holmes
  • Seattle, WA
  • Liked: 7
  • Likes Given: 55
Tapatalk now working for me as well.

Offline NSF Webmaster

  • Administrator
  • Full Member
  • *****
  • Posts: 339
  • Almere, The Netherlands
    • NASASpaceFlight.com
  • Liked: 156
  • Likes Given: 14
A small number of users experienced a 502 error in the last few minutes due to some configuration patching after the migration1, sorry for the inconvenience.

Mark

Online tyrred

  • Full Member
  • ***
  • Posts: 338
  • Puyallup
  • Liked: 207
  • Likes Given: 1215
... Pretty sure that was the only last remaining issue from the port! Now to see how these new server hamsters perform during surges and such!

If the server hamsters give you any trouble just message me and I'll send my ball python Fang Shui to properly motivate them ;)

Online Chris Bergin

We added another server due to demand as the set up allows a quick plug in of extra servers.

Sure is coping well with this level of demand!

(And still rising).

Tags: