Author Topic: Adding new servers to the forum - COMPLETE  (Read 11434 times)

Online Chris Bergin

Just a pre-emptive note, we're adding new servers (fancy cloud servers) to the set up, which will involve a database port. We're doubled up on the existing servers, so most has been transferred across and mirrored, but the final live port to get the new set up in line will be the "event".

These new server hamsters will add more muscle to the capability of the forum ahead of the big events of 2019. It's a set up where you can plug in even more servers within moments. All very clever. Not foolproof as I bet being hotlinked by Elon would kill most sites, but it's about coping with these major launches of next year, etc.

Thanks AGAIN to our great L2 membership that literally pays for these improvements.
« Last Edit: 04/13/2019 12:59 pm by Chris Bergin »
Support NSF via L2 -- Help improve NSF -- Site Rules/Feedback/Updates
**Not a L2 member? Whitelist this forum in your adblocker to support the site and ensure full functionality.**

Online Chris Bergin

Obviously we won't be doing any work until after the SpaceX launch now that's pushed into the 22nd.
Support NSF via L2 -- Help improve NSF -- Site Rules/Feedback/Updates
**Not a L2 member? Whitelist this forum in your adblocker to support the site and ensure full functionality.**

Online Chris Bergin

NET Saturday December 29 right now, about 8pm Eastern.
« Last Edit: 12/28/2018 09:57 pm by Chris Bergin »
Support NSF via L2 -- Help improve NSF -- Site Rules/Feedback/Updates
**Not a L2 member? Whitelist this forum in your adblocker to support the site and ensure full functionality.**

Online Chris Bergin

OK, we're going for it at 11pm UTC, 6pm Eastern.

Forum will be down for about 30 mins, no more than an hour. When it returns, we'll appreciate everyone checking all works fine for you as beta testing caught most things, but there's usually always something :)
Support NSF via L2 -- Help improve NSF -- Site Rules/Feedback/Updates
**Not a L2 member? Whitelist this forum in your adblocker to support the site and ensure full functionality.**

Online Chris Bergin

And we're back.

Please note any issues in this thread.

We are working on e-mail notifications - which are disabled for the meantime.
Some Search functions are being tweaked.
« Last Edit: 12/29/2018 10:51 pm by Chris Bergin »
Support NSF via L2 -- Help improve NSF -- Site Rules/Feedback/Updates
**Not a L2 member? Whitelist this forum in your adblocker to support the site and ensure full functionality.**

Offline Scylla

  • Full Member
  • ****
  • Posts: 715
  • Clinton NC, USA
  • Liked: 1130
  • Likes Given: 150
Don't know if it's just my device, Kindle Fire, but the Active Discussion tab on the home page is not showing the most recent posts. Says Loading activity..
I reject your reality and substitute my own--Doctor Who

Offline NSF Webmaster

  • Administrator
  • Full Member
  • *****
  • Posts: 377
  • Almere, The Netherlands
    • NASASpaceFlight.com
  • Liked: 222
  • Likes Given: 19
Don't know if it's just my device, Kindle Fire, but the Active Discussion tab on the home page is not showing the most recent posts. Says Loading activity..

Should be fixed, thanks for reporting it

Mark

Offline flyright

  • Full Member
  • ****
  • Posts: 489
  • Denver, Colorado
  • Liked: 715
  • Likes Given: 1806
Don't know if it's just my device, Kindle Fire, but the Active Discussion tab on the home page is not showing the most recent posts. Says Loading activity..

Should be fixed, thanks for reporting it

Mark

I'm still seeing the same issue "Loading activity..."
Using Firefox.

Offline Scylla

  • Full Member
  • ****
  • Posts: 715
  • Clinton NC, USA
  • Liked: 1130
  • Likes Given: 150
Don't know if it's just my device, Kindle Fire, but the Active Discussion tab on the home page is not showing the most recent posts. Says Loading activity..

Should be fixed, thanks for reporting it

Mark
Recent posts showed up, tried to come back to report, got 502 bad gateway error, error went away and recent posts have disappeared again.
I reject your reality and substitute my own--Doctor Who

Offline NSF Webmaster

  • Administrator
  • Full Member
  • *****
  • Posts: 377
  • Almere, The Netherlands
    • NASASpaceFlight.com
  • Liked: 222
  • Likes Given: 19
My bad, missed a spot but the Feed is working again.

Online Chris Bergin

The 60 second 502 was the fix getting implemented. Should be good now (wasn't when you guys posted, as I got the same thing). Try again and report back please! :)
Support NSF via L2 -- Help improve NSF -- Site Rules/Feedback/Updates
**Not a L2 member? Whitelist this forum in your adblocker to support the site and ensure full functionality.**

Offline flyright

  • Full Member
  • ****
  • Posts: 489
  • Denver, Colorado
  • Liked: 715
  • Likes Given: 1806
Yep! It's working now for me.

Offline Scylla

  • Full Member
  • ****
  • Posts: 715
  • Clinton NC, USA
  • Liked: 1130
  • Likes Given: 150
Recent posts are back. Thanks :)
I reject your reality and substitute my own--Doctor Who

Offline Eer

  • Full Member
  • ****
  • Posts: 525
  • Liked: 369
  • Likes Given: 627
Is it your intent that Tapatalk is not working since the upgrade?
From "The Rhetoric of Interstellar Flight", by Paul Gilster, March 10, 2011: We’ll build a future in space one dogged step at a time, and when asked how long humanity will struggle before reaching the stars, we’ll respond, “As long as it takes.”

Offline NSF Webmaster

  • Administrator
  • Full Member
  • *****
  • Posts: 377
  • Almere, The Netherlands
    • NASASpaceFlight.com
  • Liked: 222
  • Likes Given: 19
Is it your intent that Tapatalk is not working since the upgrade?

Not our intent, so can you give us more details on what's not working ? (error message etc..)

Thanks!

Offline Eer

  • Full Member
  • ****
  • Posts: 525
  • Liked: 369
  • Likes Given: 627
Is it your intent that Tapatalk is not working since the upgrade?

Not our intent, so can you give us more details on what's not working ? (error message etc..)

Thanks!

I appear to be logged in, can’t see any forum messages, unread is empty. Timeline and Unread just show No Topic.

Edit: app version 8.0.3 (2098), iOS version 12.1.2

No error codes.
« Last Edit: 12/30/2018 02:22 am by Eer »
From "The Rhetoric of Interstellar Flight", by Paul Gilster, March 10, 2011: We’ll build a future in space one dogged step at a time, and when asked how long humanity will struggle before reaching the stars, we’ll respond, “As long as it takes.”

Offline Johnnyhinbos

  • Senior Member
  • *****
  • Posts: 3857
  • Boston, MA
  • Liked: 8062
  • Likes Given: 939
Same with me - Tapatalk isn’t showing anything unread, timeline, participated (anywhere).


I then logged out but now it won’t let me log in (log in credentials ok as I tried logging out and back in via the web just fine).
John Hanzl. Author, action / adventure www.johnhanzl.com

Offline tyrred

  • Full Member
  • ****
  • Posts: 852
  • Seattle
  • Liked: 655
  • Likes Given: 15706
Currently, after multiple closes/reloads, Tapatalk on Windows Phone 8.1 showing only this:

Offline jpo234

  • Full Member
  • ****
  • Posts: 1928
  • Liked: 2110
  • Likes Given: 1792
Is it your intent that Tapatalk is not working since the upgrade?

Not our intent, so can you give us more details on what's not working ? (error message etc..)

Thanks!

I got an Error message from xmlrpc.php about something  out of a loop. Can't recreate and didn't take a screenshot.

Edit: The error message is "Server error occurred: 'continue' not in the 'loop' or 'switch' context (xmlrpcresp.php:1991)
« Last Edit: 12/30/2018 09:18 am by jpo234 »
You want to be inspired by things. You want to wake up in the morning and think the future is going to be great. That's what being a spacefaring civilization is all about. It's about believing in the future and believing the future will be better than the past. And I can't think of anything more exciting than being out there among the stars.

Online FutureSpaceTourist

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 30987
  • UK
    • Plan 28
  • Liked: 55476
  • Likes Given: 25057
I have a different Tapatalk issue on iOS. It appears to correctly list the threads I have notifications for, with correct times of most recent postings. However, if I click on any thread to view then I get the attached. Clicking on the link just goes to the forum homepage.

So some interactions between Tapatalk and the servers seem to be ok but clearly not all.

Tags:
 

Advertisement NovaTech
Advertisement SkyTale Software GmbH
Advertisement Northrop Grumman
Advertisement
Advertisement Brady Kenniston
Advertisement NextSpaceflight
Advertisement Nathan Barker Photography
1