Author Topic: The (nothing to do with NSF but I use) Tapatalk Feedback Thread  (Read 124635 times)

Offline wholmeswa

  • Full Member
  • *
  • Posts: 102
  • Liked: 16
  • Likes Given: 127
Same for me, just NSF is broken. Submitted a question to Tapatalk. Will post if I hear anything.

Online Eer

  • Full Member
  • ****
  • Posts: 525
  • Liked: 369
  • Likes Given: 628
iOS is working again. So they may be rolling an update or something. What I was seeing was that the app kept losing track of my NSF “follow” and login.
From "The Rhetoric of Interstellar Flight", by Paul Gilster, March 10, 2011: We’ll build a future in space one dogged step at a time, and when asked how long humanity will struggle before reaching the stars, we’ll respond, “As long as it takes.”

Online AnalogMan

  • Member
  • Senior Member
  • *****
  • Posts: 3350
  • Cambridge, UK
  • Liked: 1448
  • Likes Given: 44
There are several posts on the recent Tapatalk issue with NSF in the forum feedback thread starting from this post:

Current NSF Forum Feedback Thread 2
https://forum.nasaspaceflight.com/index.php?topic=44520.msg2170264#msg2170264

[zubenelgenubi: I split/merged those posts to this thread.]
« Last Edit: 12/20/2020 12:19 pm by zubenelgenubi »

Online old_geez

  • Member
  • Posts: 41
  • Kenmore
  • Liked: 45
  • Likes Given: 0
iOS is working again. So they may be rolling an update or something. What I was seeing was that the app kept losing track of my NSF “follow” and login.


iOS not working for me. Any ideas?

Offline wholmeswa

  • Full Member
  • *
  • Posts: 102
  • Liked: 16
  • Likes Given: 127

iOS not working for me. Any ideas?

Try now. Heard back from support, and was just able to search/add the forum.

Offline Johnnyhinbos

  • Senior Member
  • *****
  • Posts: 3857
  • Boston, MA
  • Liked: 8062
  • Likes Given: 939

iOS not working for me. Any ideas?

Try now. Heard back from support, and was just able to search/add the forum.
Finally seems stable for me. What did support say (and assuming you mean Tapatalk support?)
John Hanzl. Author, action / adventure www.johnhanzl.com

Online old_geez

  • Member
  • Posts: 41
  • Kenmore
  • Liked: 45
  • Likes Given: 0

iOS not working for me. Any ideas?

Try now. Heard back from support, and was just able to search/add the forum.

Came good for me without having to do anything. All of a sudden it was just there again. Weird

Online Eer

  • Full Member
  • ****
  • Posts: 525
  • Liked: 369
  • Likes Given: 628
The (nothing to do with NSF but I use) Tapatalk Feedback Thread
« Reply #227 on: 12/21/2020 10:29 pm »
iOS is working again. So they may be rolling an update or something. What I was seeing was that the app kept losing track of my NSF “follow” and login.


iOS not working for me. Any ideas?
Admittedly, it’s still spotty. I think when I exit the application (close the open app), that it loses the fact I asked to follow NSF, which makes it sound like a Tapatalk file permission problem or something... works until it needs to load a profile that failed to get written.

I’ve wondered if changing my Tapatalk password might make a difference, but I know too much about what could be going wrong in this space to be willing to guess and try random stuff.
« Last Edit: 12/21/2020 10:30 pm by Eer »
From "The Rhetoric of Interstellar Flight", by Paul Gilster, March 10, 2011: We’ll build a future in space one dogged step at a time, and when asked how long humanity will struggle before reaching the stars, we’ll respond, “As long as it takes.”

Offline cscott

  • Senior Member
  • *****
  • Posts: 3469
  • Liked: 2865
  • Likes Given: 714
Same here on Android.  Was gone, just spontaneously came back today by itself, though it did prompt me to log in again.

Sent from my Pixel 4a (5G) using Tapatalk


Offline Lars-J

  • Senior Member
  • *****
  • Posts: 6715
  • California
  • Liked: 8141
  • Likes Given: 5184
There’s a new tapatalk issue on iOS, version 8.10.0 (a week old)

Since yesterday, I can no longer view any post attachments. They all show up as broken image icons.

I think this happened more recently than I updated the app, so this could be due to a forum change perhaps? (but I can’t swear on it)

Tags: Space galaxy astronomy 
 

Advertisement NovaTech
Advertisement SkyTale Software GmbH
Advertisement Northrop Grumman
Advertisement
Advertisement Brady Kenniston
Advertisement NextSpaceflight
Advertisement Nathan Barker Photography
1