Author Topic: New NSF Feedback Thread  (Read 227013 times)

Offline StephenB

  • Full Member
  • **
  • Posts: 281
  • Liked: 17
  • Likes Given: 196
Re: New NSF Feedback Thread
« Reply #320 on: 05/11/2014 03:00 AM »
Over the past week or so I am unable to access L2 forums in Tapatalk. Did something change on the site or perhaps in Tapatalk?

Offline MP99

Re: New NSF Feedback Thread
« Reply #321 on: 05/11/2014 11:41 AM »
Over the past week or so I am unable to access L2 forums in Tapatalk. Did something change on the site or perhaps in Tapatalk?

It's working OK for me.

Android v4.5.2 on Samsung Galaxy Note 8.

Are you logged directly into NSF, or are you using a Tapatalk account?

Cheers, Martin

Offline mikes

  • Full Member
  • ***
  • Posts: 326
  • Norwich, UK
  • Liked: 66
  • Likes Given: 42
Re: New NSF Feedback Thread
« Reply #322 on: 05/11/2014 12:26 PM »

Over the past week or so I am unable to access L2 forums in Tapatalk. Did something change on the site or perhaps in Tapatalk?

Tapatalk on iPhone lost all my forums a week or two ago - presumably a buggy update. Resubscribed and it picked up my read history fine from NSF (I log in directly).

Try unsub then subscribe again?

Offline StephenB

  • Full Member
  • **
  • Posts: 281
  • Liked: 17
  • Likes Given: 196
Re: New NSF Feedback Thread
« Reply #323 on: 05/11/2014 09:23 PM »
That worked, thanks!

Offline Chris Bergin

Re: New NSF Feedback Thread
« Reply #324 on: 09/24/2014 01:48 PM »
Some of you may have noticed some cheeky fool had spam hacked an article into the front of site. It was there for no more nine minutes, with the rest of the site unaffected. You had to be on the front page to see it and it wasn't anything offensive. Thanks to everyone who messaged me about it....excellent policing that allowed for a speedy fix.

That fix was its removal, access changed, site CMS scanned - came up clean - and thus all should be good. We'll keep a close eye on it all the same.

Apologies for any surprise from this. First time that's happened.

Offline Lourens

  • Full Member
  • *
  • Posts: 156
  • The Netherlands
  • Liked: 206
  • Likes Given: 304
Re: New NSF Feedback Thread
« Reply #325 on: 09/24/2014 07:49 PM »
Thread title up here ^ above the posting date

I did not easily find anything to do with bookmarking the specific post where you stopped reading a specific thread, using this forum's software. Does that capability exist?

The thread title at the top of each post is a link to that post. At least in Firefox, you can right-click it and choose "Bookmark This Link" to create a bookmark that points to that post. I'd expect other browsers to offer a similar option.

Offline clongton

  • Expert
  • Senior Member
  • *****
  • Posts: 10284
  • Connecticut
    • Direct Launcher
  • Liked: 2061
  • Likes Given: 639
Re: New NSF Feedback Thread
« Reply #326 on: 09/24/2014 11:46 PM »
Works the same in Chrome.
Chuck - DIRECT co-founder
I started my career on the Saturn-V F-1A engine

Offline rocketguy101

  • Member
  • Full Member
  • ****
  • Posts: 822
    • Strib's Rocket Page
  • Liked: 200
  • Likes Given: 566
Re: New NSF Feedback Thread
« Reply #327 on: 09/25/2014 02:24 AM »
Is there a "Today's Posts" button anywhere?  I usually come into forum using "Unread Topics" then "Mark All Read" when I am finished.  Sometimes I recall a post I would like to look at again, knowing it was posted earlier in the day.  It would be nice to hit a button to bring them all up.  There is an "Unread Topics" in the top toolbar, and another at the bottom of the topics table.
David

Offline Chris Bergin

Re: New NSF Feedback Thread
« Reply #328 on: 09/30/2014 10:18 AM »
By the way, Mark did some upgrading this morning. Was supposed to be a few minutes, but lasted a bit longer - so if you noticed the site down, sorry about that......was hoping no one would notice! ;) All complete.

Offline clevelas

  • Member
  • Posts: 47
  • Liked: 2
  • Likes Given: 0
Re: New NSF Feedback Thread
« Reply #329 on: 11/16/2014 02:15 PM »
I just stared using tapatalk on my iPad. In some ways I like it better than the regular web browser version. Being able to go full screen with images is really nice. But I've had a few times today when I click an image, it loads fine but then closes back to the thread. Sometimes it takes a few seconds, but usually it's immediate. Just a flash long enough to see the loaded image. Has anyone else experienced this?  I assume it's a tapatalk bug, but I've only used it with with NSF so I thought I'd start here.

Offline MP99

Re: New NSF Feedback Thread
« Reply #330 on: 11/16/2014 03:33 PM »


I just stared using tapatalk on my iPad. In some ways I like it better than the regular web browser version. Being able to go full screen with images is really nice. But I've had a few times today when I click an image, it loads fine but then closes back to the thread. Sometimes it takes a few seconds, but usually it's immediate. Just a flash long enough to see the loaded image. Has anyone else experienced this?  I assume it's a tapatalk bug, but I've only used it with with NSF so I thought I'd start here.

There is a thread dedicated to Tapatalk, though I'm not sure it has an answer to your issue:-

http://forum.nasaspaceflight.com/index.php?topic=32811.0

Cheers, Martin

Offline clevelas

  • Member
  • Posts: 47
  • Liked: 2
  • Likes Given: 0
Re: New NSF Feedback Thread
« Reply #331 on: 11/17/2014 05:08 AM »
Thanks for the link. I'm not having the problem today, so maybe it's just me. I'll repost there if I see it again.

Offline d3jf

  • Global Moderator
  • Full Member
  • *****
  • Posts: 819
  • Brno, Czech Republic
  • Liked: 44
  • Likes Given: 62
Re: New NSF Feedback Thread
« Reply #332 on: 11/17/2014 04:02 PM »
I just stared using tapatalk on my iPad. In some ways I like it better than the regular web browser version. Being able to go full screen with images is really nice. But I've had a few times today when I click an image, it loads fine but then closes back to the thread. Sometimes it takes a few seconds, but usually it's immediate. Just a flash long enough to see the loaded image. Has anyone else experienced this?  I assume it's a tapatalk bug, but I've only used it with with NSF so I thought I'd start here.

I'm having the same problem, but only on my iPhone, my iPad app handles images just fine. It's quite annoying but I don't think NSF developers can do anything about it.

Offline Lee Jay

  • Elite Veteran
  • Global Moderator
  • Senior Member
  • *****
  • Posts: 6645
  • Liked: 914
  • Likes Given: 137
Re: New NSF Feedback Thread
« Reply #333 on: 01/11/2015 08:04 PM »
The forum has stopped following the profile selection for the number of posts shown per page.  I've always had mine set to 50, and it still is.  It's now showing only 10 posts per page.  Resetting it, logging out and logging in, different machine, nothing changed this.  It changed either today or yesterday some time.

Online seanpg71

  • Member
  • Posts: 26
  • Liked: 21
  • Likes Given: 0
Re: New NSF Feedback Thread
« Reply #334 on: 01/11/2015 08:57 PM »
The forum has stopped following the profile selection for the number of posts shown per page.  I've always had mine set to 50, and it still is.  It's now showing only 10 posts per page.  Resetting it, logging out and logging in, different machine, nothing changed this.  It changed either today or yesterday some time.

I'm seeing this too.

Online AnalogMan

  • Member
  • Senior Member
  • *****
  • Posts: 2943
  • Cambridge, UK
  • Liked: 661
  • Likes Given: 21
Re: New NSF Feedback Thread
« Reply #335 on: 01/11/2015 09:00 PM »
The forum has stopped following the profile selection for the number of posts shown per page.  I've always had mine set to 50, and it still is.  It's now showing only 10 posts per page.  Resetting it, logging out and logging in, different machine, nothing changed this.  It changed either today or yesterday some time.

I'm seeing this too.

Ditto

Offline cartman

  • Full Member
  • ****
  • Posts: 483
  • Greece
  • Liked: 458
  • Likes Given: 2089
Re: New NSF Feedback Thread
« Reply #336 on: 01/11/2015 09:14 PM »
The forum has stopped following the profile selection for the number of posts shown per page.  I've always had mine set to 50, and it still is.  It's now showing only 10 posts per page.  Resetting it, logging out and logging in, different machine, nothing changed this.  It changed either today or yesterday some time.

I'm seeing this too.

Ditto
+1, tried everything i could think of, cleared cookies etc.

Offline NSF Webmaster

  • Administrator
  • Full Member
  • *****
  • Posts: 298
  • Almere, The Netherlands
    • NASASpaceFlight.com
  • Liked: 99
  • Likes Given: 10
Re: New NSF Feedback Thread
« Reply #337 on: 01/11/2015 09:33 PM »
The posts per page issue might me related to some server/software maintenance we had today. We made some adjustments that might had this as a side effect. Please give it a couple of days while we sort this out.

Mark

Offline Lee Jay

  • Elite Veteran
  • Global Moderator
  • Senior Member
  • *****
  • Posts: 6645
  • Liked: 914
  • Likes Given: 137
Re: New NSF Feedback Thread
« Reply #338 on: 01/11/2015 09:37 PM »
Thanks, Mark.

Offline rayleighscatter

  • Full Member
  • ****
  • Posts: 942
  • Maryland
  • Liked: 428
  • Likes Given: 194
Re: New NSF Feedback Thread
« Reply #339 on: 01/12/2015 01:39 AM »
Also getting a problem where the forums aren't showing the correct number of pages in a thread, and when I click on what appears to be the highest page number, it takes me to the second most recent page.

So for instance, this thread on the forum shows there being 17 pages, and when I click on 17 it takes me to page 33, of 34.

Tags: